summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorManish Sinha <manishsinha.tech@gmail.com>2010-09-18 16:31:02 +0530
committerManish Sinha <manishsinha.tech@gmail.com>2010-09-18 16:31:02 +0530
commitc9c81a5dd234194b68c2ee29255b68605c46fac4 (patch)
tree9365f5e105d89893ca879339ba2f7a0877563afd /configure.ac
parent3c7e7dd201e53704a2466e19ae75ec103dab641f (diff)
Added Interpretation and Manifestation support in Zeitgeist.Datamodel.Event
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index e967e0e..1189b21 100644
--- a/configure.ac
+++ b/configure.ac
@@ -25,7 +25,7 @@ fi
AC_ARG_ENABLE(debug_x86,
AC_HELP_STRING([--enable-debug_x86],
- [Use 'DEBUG_X86' Configuration [default=NO]]),
+ [Use 'DEBUG_X86' Configuration [default=YES]]),
enable_debug_x86=yes, enable_debug_x86=no)
AM_CONDITIONAL(ENABLE_DEBUG_X86, test x$enable_debug_x86 = xyes)
if test "x$enable_debug_x86" = "xyes" ; then
@@ -33,15 +33,15 @@ if test "x$enable_debug_x86" = "xyes" ; then
fi
AC_ARG_ENABLE(release_x86,
AC_HELP_STRING([--enable-release_x86],
- [Use 'RELEASE_X86' Configuration [default=YES]]),
+ [Use 'RELEASE_X86' Configuration [default=NO]]),
enable_release_x86=yes, enable_release_x86=no)
AM_CONDITIONAL(ENABLE_RELEASE_X86, test x$enable_release_x86 = xyes)
if test "x$enable_release_x86" = "xyes" ; then
CONFIG_REQUESTED="yes"
fi
if test -z "$CONFIG_REQUESTED" ; then
- AM_CONDITIONAL(ENABLE_RELEASE_X86, true)
- enable_release_x86=yes
+ AM_CONDITIONAL(ENABLE_DEBUG_X86, true)
+ enable_debug_x86=yes
fi