summaryrefslogtreecommitdiff
path: root/ytstenut/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ytstenut/Makefile.am')
-rw-r--r--ytstenut/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ytstenut/Makefile.am b/ytstenut/Makefile.am
index 933944a..53bc259 100644
--- a/ytstenut/Makefile.am
+++ b/ytstenut/Makefile.am
@@ -232,7 +232,7 @@ yts-enum-types.h: stamp-yts-enum-types.h
stamp-yts-enum-types.h: $(libhdr_la_SOURCES) Makefile
$(AM_V_GEN)( cd $(srcdir) && $(GLIB_MKENUMS) \
- --template $(srcdir)/yts-enum-types.h.in \
+ --template yts-enum-types.h.in \
$(libhdr_la_SOURCES) ) >> xgen-ceth && \
(cmp -s xgen-ceth yts-enum-types.h || cp xgen-ceth yts-enum-types.h) && \
rm -f xgen-ceth && \
@@ -240,7 +240,7 @@ stamp-yts-enum-types.h: $(libhdr_la_SOURCES) Makefile
yts-enum-types.c: yts-enum-types.h
$(AM_V_GEN)( cd $(srcdir) && $(GLIB_MKENUMS) \
- --template $(srcdir)/yts-enum-types.c.in \
+ --template yts-enum-types.c.in \
$(libhdr_la_SOURCES) ) >> xgen-cetc && \
cp xgen-cetc yts-enum-types.c && \
rm -f xgen-cetc