summaryrefslogtreecommitdiff
path: root/hw/kdrive/neomagic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/neomagic/Makefile.am')
-rw-r--r--hw/kdrive/neomagic/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/neomagic/Makefile.am b/hw/kdrive/neomagic/Makefile.am
index 95f0e1eaa..b449c37c5 100644
--- a/hw/kdrive/neomagic/Makefile.am
+++ b/hw/kdrive/neomagic/Makefile.am
@@ -32,6 +32,10 @@ NEOMAGIC_LIBS = \
${VESA_LIBS} \
@KDRIVE_LIBS@
+if GLX
+Xneomagic_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
+endif
+
Xneomagic_LDADD = \
$(NEOMAGIC_LIBS) \
@KDRIVE_LIBS@ \