summaryrefslogtreecommitdiff
path: root/hw/kdrive/fbdev/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/fbdev/Makefile.am')
-rw-r--r--hw/kdrive/fbdev/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/fbdev/Makefile.am b/hw/kdrive/fbdev/Makefile.am
index 420855b8d..c77f146ee 100644
--- a/hw/kdrive/fbdev/Makefile.am
+++ b/hw/kdrive/fbdev/Makefile.am
@@ -14,6 +14,10 @@ bin_PROGRAMS = Xfbdev
Xfbdev_SOURCES = \
fbinit.c
+if GLX
+Xfbdev_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
+endif
+
Xfbdev_LDADD = \
libfbdev.a \
@KDRIVE_LIBS@