summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c3f5720..72ca8cb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -49,6 +49,7 @@ PKG_CHECK_MODULES(XHIV, [xproto >= 7.0.22 bigreqsproto xtrans])
# Use pkg-config to get required cflags & libraries for each library we test
PKG_CHECK_MODULES(LIBX11, [x11])
+PKG_CHECK_MODULES(LIBXEXT, [xext x11])
PKG_CHECK_MODULES(LIBXI, [xi x11])
PKG_CHECK_EXISTS([xcb], [HAVE_XCB="yes"], [HAVE_XCB="no"])
@@ -63,6 +64,7 @@ AC_CONFIG_FILES([
src/Makefile
tests/Makefile
tests/libX11/Makefile
+ tests/libXext/Makefile
tests/libXi/Makefile
tests/libxcb/Makefile
])