summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRan Benita <ran234@gmail.com>2012-10-26 15:05:04 +0200
committerRan Benita <ran234@gmail.com>2012-10-26 15:09:57 +0200
commit92360016fe09cecccfa0287447a17393e0649ea9 (patch)
tree24a5d72c2051b7f2aa61ba3c76fe44347a165a65 /Makefile.am
parent22b868fd750252425ef528664f8eb14ed1d5bf8a (diff)
Makefile.am: move test.h to libtest_la_SOURCES
Rather than EXTRA_DIST, where it doesn't belong. Signed-off-by: Ran Benita <ran234@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c68aafa..46f7a5f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -124,7 +124,8 @@ noinst_LTLIBRARIES = libtest.la
libtest_la_LDFLAGS = $(libxkbcommon_la_LDFLAGS)
libtest_la_SOURCES = \
$(libxkbcommon_la_SOURCES) \
- test/common.c
+ test/common.c \
+ test/test.h
AM_TESTS_ENVIRONMENT = \
XKB_LOG_LEVEL=debug; export XKB_LOG_LEVEL; \
@@ -166,8 +167,7 @@ check_PROGRAMS = \
test/bench-key-proc
EXTRA_DIST = \
- test/data \
- test/test.h
+ test/data
# This sed script strips out lines that start with '#define _' which
# removes #define _OSF_Keysyms and such. The XK_Ydiaeresis case is to