summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRan Benita <ran234@gmail.com>2012-07-22 19:38:14 +0300
committerRan Benita <ran234@gmail.com>2012-07-23 00:45:35 +0300
commit3dc1252d2d419481b6642ee1c674aa9249fc6d5c (patch)
treefefee4f44cad2330e12f2c400d54c951df1473fa /Makefile.am
parent2c30fa7a6079e24fc9a7d05039bfae260cfc79a1 (diff)
Add test for logging functionality
Just to make sure everything works properly. Signed-off-by: Ran Benita <ran234@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 02c0f57..b9975e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -117,7 +117,8 @@ TESTS = \
test/rules-file \
test/dump \
test/stringcomp \
- test/keyseq
+ test/keyseq \
+ test/log
TESTS_LDADD = libtest.la
test_xkey_LDADD = $(TESTS_LDADD)
@@ -131,6 +132,7 @@ test_rules_file_LDADD = $(TESTS_LDADD)
test_dump_LDADD = $(TESTS_LDADD)
test_stringcomp_LDADD = $(TESTS_LDADD)
test_keyseq_LDADD = $(TESTS_LDADD)
+test_log_LDADD = $(TESTS_LDADD)
check_PROGRAMS = $(TESTS)