summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2011-02-13 10:20:48 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2011-02-13 10:42:25 -0800
commitba4f4e7604afc23431c62c3886ab9419d5913661 (patch)
tree1d896d15623b3cd3133661774781b5c70d093c23 /Makefile.am
parent3deb5cb746e94854728f8265b6bb8eeaec367322 (diff)
Add simple test program for FSGetErrorText()
When run with arguments, prints messages for the given codes. When run with no arguments, prints messages for known valid error codes and some invalid codes. Not run as part of "make check" since it requires a connection to an xfs server to run, just available for developers to manually run when needed. Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6d5fc63..9ad8db5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,7 @@
# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
# PERFORMANCE OF THIS SOFTWARE.
-SUBDIRS = src
+SUBDIRS = src test
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libfs.pc