summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2023-02-22 17:59:17 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2023-02-22 17:59:17 -0800
commit584f5603341616f00e46c8d8e9a73aa1375c3694 (patch)
treeef38150c1cca8b57333e653e483c0577b69c6f3b /Makefile.am
parent3a0e1ed64e47de67e53ebada8a5884ac451efc60 (diff)
Use COMPRESS_FLAGS to improve build reproducibility
Raises required version of font-util from 1.2 to 1.4 Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fb50da1..cfaf585 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,7 +29,7 @@ SUFFIXES = .bdf .pcf$(COMPRESS_SUFFIX)
.bdf.pcf$(COMPRESS_SUFFIX):
@rm -f $@
- $(AM_V_GEN)$(BDFTOPCF) -t $< | $(COMPRESS) > $@
+ $(AM_V_GEN)$(BDFTOPCF) -t $< | $(COMPRESS) $(COMPRESS_FLAGS) > $@
fontdir = @FONTDIR@
font_DATA = $(PCF_FILES)