summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <anholt@freebsd.org>2005-11-24 05:21:16 +0000
committerEric Anholt <anholt@freebsd.org>2005-11-24 05:21:16 +0000
commitc71cdbd9145ff22dba57f2c2e108e582a9339495 (patch)
tree209508a61f7523ce74c5606252e121b3962fd96b /Makefile.am
parentbaedbc8948a434d530c6c7bbbde8935bd004d2e3 (diff)
Bug #5122: Use $< instead of $^ to be portable to FreeBSD's make.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 04f6a7a..d21e17b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ SUFFIXES = .bdf .pcf.gz
.bdf.pcf.gz:
@rm -f $@
- $(BDFTOPCF) -t $^ | gzip > $@
+ $(BDFTOPCF) -t $< | gzip > $@
fontdir = @FONTDIR@
font_DATA = $(PCF_FILES)