summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 926c3b3..7ca27ee 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,7 +46,7 @@ FONT_FILES = \
fontdir = @FONTDIR@
font_DATA = $(FONT_FILES)
-EXTRA_DIST = $(FONT_FILES) license.txt README autogen.sh
+EXTRA_DIST = $(FONT_FILES) license.txt README
install-data-hook:
@rm -f $(DESTDIR)$(fontdir)/fonts.scale
@@ -64,6 +64,6 @@ MAINTAINERCLEANFILES = ChangeLog
.PHONY: ChangeLog
ChangeLog:
- (GIT_DIR=$(top_srcdir)/.git git-log > .changelog.tmp && mv .changelog.tmp ChangeLog; rm -f .changelog.tmp) || (touch ChangeLog; echo 'git directory not found: installing possibly empty changelog.' >&2)
+ $(CHANGELOG_CMD)
dist-hook: ChangeLog