summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-06 23:16:10 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-06 23:16:10 +0000
commit89db68f6d75396954be48e52a453ede24a128c67 (patch)
treef66efdac9038c51b989f83dd51a22d02dfc47648 /Makefile.am
parent200fbc2d2031af9d36a335fc8229ae8a08bb46b9 (diff)
Use syntax compatible with non-GNU make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e88c98..91af108 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,9 +40,11 @@ ENCODING_FILES = \
EXTRA_DIST = $(ENCODING_FILES)
-COMPRESSED = $(foreach FILE, $(ENCODING_FILES), $(FILE).gz)
+COMPRESSED = $(ENCODING_FILES:%=%.gz)
-$(COMPRESSED): %.enc.gz: %.enc
+SUFFIXES = .enc .enc.gz
+
+.enc.enc.gz:
@GZIP@ -c < $< > $@
encodings.dir: