summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <anholt@freebsd.org>2005-11-24 05:21:15 +0000
committerEric Anholt <anholt@freebsd.org>2005-11-24 05:21:15 +0000
commit6a39ccbc4aaa7a7ccb6ff9d2a5df2c79a801abe1 (patch)
tree6ecdae5e3acb9697fa212f47ef913ede116c5581 /Makefile.am
parente7c44386407d5f8ee9226ad020628417f072f860 (diff)
Bug #5122: Use $< instead of $^ to be portable to FreeBSD's make.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a1f4361..0830e58 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,7 +31,7 @@ SUFFIXES = .bdf .pcf.gz
.bdf.pcf.gz:
@rm -f $@
- $(BDFTOPCF) -t $^ | gzip > $@
+ $(BDFTOPCF) -t $< | gzip > $@
fontdir = @FONTDIR@
font_DATA = $(PCF_FILES)