summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2023-02-22 17:59:16 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2023-02-22 17:59:16 -0800
commita5761ea1c319455e810882ff3a6d0ecaf7485806 (patch)
treee78f5be4251c87b2aecb6db1acc49e01df7d1709 /Makefile.am
parent9d01c54be9bd58e5c5a4e5f11eaafa8d47bfbd98 (diff)
Use COMPRESS_FLAGS to improve build reproducibility
Raises required version of font-util from 1.2 to 1.4 Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ded969f..fd6c4f4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,7 +56,7 @@ SUFFIXES = .bdf .pcf$(COMPRESS_SUFFIX)
.bdf.pcf$(COMPRESS_SUFFIX):
@rm -f $@
- $(AM_V_GEN)$(BDFTOPCF) -t $< | $(COMPRESS) > $@
+ $(AM_V_GEN)$(BDFTOPCF) -t $< | $(COMPRESS) $(COMPRESS_FLAGS) > $@
fontdir = @FONTDIR@
font_DATA = $(PCF_FILES)