summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d6c2c0b..b2cfdbb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -105,7 +105,7 @@ SUFFIXES = .bdf .pcf$(COMPRESS_SUFFIX) \
.bdf.pcf$(COMPRESS_SUFFIX):
@rm -f $@
- $(AM_V_GEN)$(BDFTOPCF) -t $< | $(COMPRESS) > $@
+ $(AM_V_GEN)$(BDFTOPCF) -t $< | $(COMPRESS) $(COMPRESS_FLAGS) > $@
.bdf-ISO8859-1.bdf:
@rm -f $@