summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:22 -0400
committerGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:22 -0400
commitb92482e522d3b8a6526c05bf491d3e768f282714 (patch)
tree32752cbf90aeeb71635b6cf40cb15974c17b3936 /Makefile.am
parent8655ebf788bb281f3f566d6335943527155b91a5 (diff)
Several driver modules do not have a ChangeLog target in Makefile.am #23814
The git generated ChangeLog replaces the hand written one. Update configure.ac to xorg-macros level 1.3. Use XORG_DEFAULT_OPTIONS which replaces four XORG_* macros Update Makefile.am to add ChangeLog target if missing Remove ChangeLog from EXTRA_DIST or *CLEAN variables This is a pre-req for the INSTALL_CMD
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b6c46a..b977983 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,3 +27,9 @@ README: README.sgml
endif
EXTRA_DIST = README.sgml
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog