summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 09fb5e3..c759f31 100644
--- a/meson.build
+++ b/meson.build
@@ -17,7 +17,7 @@ project(
['c'],
version : '1.0',
meson_version : '>= 0.43',
- default_options : ['c_std=c99', 'buildtype=debugoptimized', 'n_debug=if-release']
+ default_options : ['c_std=c99', 'buildtype=debugoptimized', 'b_ndebug=if-release']
)
cc = meson.get_compiler('c')
@@ -68,4 +68,4 @@ executable(
install : true,
)
-install_man('xtsttopng.1') \ No newline at end of file
+install_man('xtsttopng.1')