summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSøren Sandmann Pedersen <sandmann@daimi.au.dk>2005-07-01 20:27:45 +0000
committerSøren Sandmann Pedersen <sandmann@daimi.au.dk>2005-07-01 20:27:45 +0000
commit67d4877c3b7fcc2324da39842da689f8bdf6122d (patch)
treed73e898f0c67b8698063c0d1791aa1138c3e3bce /Makefile.am
parent19215e4aeb78583e494c46c3c1688fdd302a07a6 (diff)
Build systems for xrdb, xrandr, xrefresh
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..ab78dca
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,32 @@
+#
+# Copyright 2005 Red Hat, Inc.
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Red Hat not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Red Hat makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+
+bin_PROGRAMS = xrefresh
+
+xrefresh_CFLAGS = $(DEP_CFLAGS)
+xrefresh_LDADD = $(DEP_LIBS)
+
+xrefresh_SOURCES = \
+ xrefresh.c
+
+dist_man_MANS = \
+ xrefresh.man
+