summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-16 19:18:37 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-16 19:18:37 -0700
commit3b24974b2df76db8656e839665053f7be17932b9 (patch)
tree778ecfa7b186c07b0966ab3c6e30e6426705623f /Makefile.am
parent9a4e02405fe0b29bce45cbe7322d047d6daf02fc (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d172e64..7fe979d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xrefresh
-AM_CFLAGS = $(XREFRESH_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(XREFRESH_CFLAGS)
xrefresh_LDADD = $(XREFRESH_LIBS)
xrefresh_SOURCES = \
@@ -60,7 +60,7 @@ MAN_SUBSTS = \
SUFFIXES = .$(APP_MAN_SUFFIX) .man
.man.$(APP_MAN_SUFFIX):
- sed $(MAN_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@
EXTRA_DIST += ChangeLog
MAINTAINERCLEANFILES = ChangeLog