summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:03 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:03 +0000
commit869f3a1bc4ff378d2c0437518b91154c43c16e87 (patch)
tree152c4e9ff7de6bf3a7a4abd7fde496651ec9d37d /Makefile.am
parente3928f9b676c1054790b5ef69b8a568e80482189 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3fd3d31..72bfc08 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xpr
-xpr_CFLAGS = $(DEP_CFLAGS) -DNOINLINE
-xpr_LDADD = $(DEP_LIBS) -lm
+xpr_CFLAGS = $(XPR_CFLAGS) -DNOINLINE
+xpr_LDADD = $(XPR_LIBS) -lm
xpr_SOURCES = \
lncmd.h \