summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
commit66569f4ab785eb3d2885c181ec38dd80d5043f17 (patch)
tree45a804d11eaf53efa19d08e6988a68df858e80bf /Makefile.am
parentf2ba1c5648bad1e4bce9fc3a046f54e7adece5af (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1df4bf3..37c9851 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -92,7 +92,7 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)