summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2011-03-04 18:16:48 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2011-03-06 12:40:56 -0800
commitb8e4ebb00593d8b58815921cf5eb2d1e8a3738a7 (patch)
tree58a77db8b031ed57daa79e1a7637de9ca798354d /configure.ac
parentca7ff690136a35b8dad90271db5966cc9614b1c1 (diff)
Remove xmu dependency by inlining AssignMax macro
No calls from libXmu were used, just one instance of one simple macro that made the code harder to understand, so stop requiring it and linking directly to it. (Of course, libXaw still depends on it, so it will still be loaded indirectly.) Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com> Reviewed-by: Matt Turner <mattst88@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f0c2c99..9021077 100644
--- a/configure.ac
+++ b/configure.ac
@@ -66,7 +66,7 @@ if test x$LOCALMANPATH != x; then
fi
# Obtain compiler/linker options from depedencies
-PKG_CHECK_MODULES(XMAN, xproto xaw7 xmu xt)
+PKG_CHECK_MODULES(XMAN, xproto xaw7 xt)
AC_ARG_WITH(manconfig,
AS_HELP_STRING([--with-manconfig=<filename>],