summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4b77f02..c5514fc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xfwp
-xfwp_CFLAGS = $(DEP_CFLAGS)
-xfwp_LDADD = $(DEP_LIBS)
+xfwp_CFLAGS = $(XFWP_CFLAGS)
+xfwp_LDADD = $(XFWP_LIBS)
xfwp_SOURCES = \
io.c \