summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-06 22:48:22 +0000
committerKevin E Martin <kem@kem.org>2005-12-06 22:48:22 +0000
commite9ed66a84780a87d1f102b3960007aba9d7d2ed7 (patch)
tree96915ea0dae727ccfb343406183b025d8e2771f7 /Makefile.am
parent7d6e0e69cde9b41061eb591d418d3ceab4e5f9a3 (diff)
Change *man_SOURCES ==> *man_PRE to fix autotools warnings.MODULAR_COPY
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 14ebccb..b6a4f8d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -90,7 +90,7 @@ xfs_SOURCES = \
include/swaprep.h \
include/swapreq.h
-appman_SOURCES = \
+appman_PRE = \
xfs.man
FSERRORS = /var/log/xfs.log
@@ -109,9 +109,9 @@ CLEANFILES = config
appmandir = $(APP_MAN_DIR)
-appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
+appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-EXTRA_DIST += $(appman_SOURCES)
+EXTRA_DIST += $(appman_PRE)
CLEANFILES += $(appman_DATA)
SED = sed