summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2008-10-06 21:19:27 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2008-10-06 21:19:27 -0700
commitc66a46e35ae40a23ad9acee838ab42300eddbd67 (patch)
treedbb6ee5a4064f5459dbd934763ec1c9aa509a920 /Makefile.am
parent8b3e40688a9b829eee56d8b2aabadc4093227da6 (diff)
Use configure to determine font path to put into xfs config file
Uses --default-font-path if specified, otherwise checks for /etc/X11/fontpath.d, otherwise uses default path copied from xserver configure.ac
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 27c3742..937258e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -96,8 +96,6 @@ FSERRORS = /var/log/xfs.log
FONTDIR = $(libdir)/X11/fonts
-FONTPATH = $(FONTDIR)/misc/,$(FONTDIR)/TTF/,$(FONTDIR)/Type1/,$(FONTDIR)/CID/,$(FONTDIR)/100dpi/,$(FONTDIR)/75dpi/
-
config: config.cpp
sed -e s/XCOMM/\#/ -e s@DEFAULTFONTPATH@$(FONTPATH)@ -e s@FSERRORS@$(FSERRORS)@ < $(top_srcdir)/config.cpp > config