summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2008-01-03 16:47:59 -0800
committerAlan Coopersmith <alan.coopersmith@sun.com>2008-01-03 16:47:59 -0800
commitc0b33d044edc89ec882ac425c91a79cd738167a4 (patch)
tree8cd632913fe3affa11b92124ac56967b0e29c351 /Makefile.am
parentc7b49319ac3ba99002074021f0cd493aa122439a (diff)
Add --with-default-config-file configure option
Allow specifying multiple files, using the first one found at runtime.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cfa8eaa..0a940d5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,8 +26,7 @@ bin_PROGRAMS = xfs
FONT_FLAGS = -DFONT_PCF -DFONT_FS -DFONT_SPEEDO
AM_CFLAGS = $(XFS_CFLAGS) -I$(top_srcdir)/include -DXFSPIDDIR=\"/var/run\" \
- -DDEFAULT_CONFIG_FILE=\"$(configdir)/config\" $(FONT_FLAGS) \
- -D_BSD_SOURCE -DFONT_t -DTRANS_SERVER -DTRANS_REOPEN
+ $(FONT_FLAGS) -D_BSD_SOURCE -DFONT_t -DTRANS_SERVER -DTRANS_REOPEN
LDADD = $(XFS_LIBS)