summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJulien Cristau <jcristau@debian.org>2008-05-16 14:17:52 +0200
committerJulien Cristau <jcristau@debian.org>2008-05-16 14:18:23 +0200
commit9e6d440567ae5b853875f0ecb8a780733c15fb38 (patch)
treedcd637803c1350d335a8c8e30cdf41ff1f1a33bd /Makefile.am
parent42b8ab848739ee6bf9003dea67c376236600964b (diff)
$(builddir) is the current directory
Apparently automake doesn't always export the builddir variable. This fixes my previous commit.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 21aa881..36392d9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,7 +44,7 @@ APPDEFAULTFILES = \
SUFFIXES = .ad
.ad:
- [ -d $(builddir)/app-defaults ] || mkdir $(builddir)/app-defaults
+ [ -d app-defaults ] || mkdir app-defaults
cp $< $@
appdefault_DATA = $(APPDEFAULTFILES)