summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:52 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:52 +0000
commitb6296a1f365eb956f9716b7e72c33d2a026c0728 (patch)
tree1800d9c6468a641870b0a83e1509e63dc930ebc7 /Makefile.am
parent275174c66316b789f96ec23974de50499ea3c5a2 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6580180..c7a7071 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xev
-xev_CFLAGS = $(DEP_CFLAGS)
-xev_LDADD = $(DEP_LIBS)
+xev_CFLAGS = $(XEV_CFLAGS)
+xev_LDADD = $(XEV_LIBS)
xev_SOURCES = \
xev.c