summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
commitda0f86782a9172bf23efe514adf2025b936c626e (patch)
tree5fdeff7a5af230f50b3550635031bf5da1325523 /Makefile.am
parent59535c605a073db09aa1c08a93d056b1b9bd90a9 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 03362c4..50231c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -69,7 +69,7 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)