summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
commit648d403d9f57c10c4f6f8906eb365793adc34fcd (patch)
treed93dc3990ad424e6dc13108bd317273f5dd398cc /Makefile.am
parent3a45db6788aa23de00379fa73acd9737c6f95ba8 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ddbda8..617832b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,7 +59,7 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)