summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2013-05-17 21:21:31 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2013-05-17 21:21:31 -0700
commita5ae058401d073d1af80214133fbe7f9a9cecbdb (patch)
treea5c4f444c32cea06e1c1fd06aab8084add7b5f72 /configure.ac
parentf71a9580e229a6e04c89cf901c98aead5b6dd3cd (diff)
Mark Quit functions as _X_NORETURN, as suggested by -Wmissing-noreturn
Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 65d2265..5a3d1a7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,7 +42,7 @@ PKG_CHECK_EXISTS([xkbfile], [XKBPKG="xkbfile"], [XKBPKG=""])
if test x$XKBPKG = xxkbfile ; then
AC_DEFINE([XKB], [1], [Define to use libxkbfile calls like XKBStdBell()])
fi
-PKG_CHECK_MODULES(XCLIPBOARD, [xaw7 xmu xt >= 1.1 x11 ${XKBPKG}])
+PKG_CHECK_MODULES(XCLIPBOARD, [xaw7 xmu xt >= 1.1 x11 ${XKBPKG} xproto >= 7.0.17])
PKG_CHECK_MODULES(APPDEFS, xt)
xt_appdefaultdir=`$PKG_CONFIG --variable=appdefaultdir xt`