summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
commit36c59a40384192c5ae4a8036532968e96fe2f9c1 (patch)
treed9311187e6d23c7e51f70e85565bad527fb44507 /Makefile.am
parent42362ed91f2fd2b8283778890923b336ef4caf8a (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cf5c52e..423e38c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = oclock
-AM_CFLAGS = $(OCLOCK_CFLAGS)
+AM_CFLAGS = $(OCLOCK_CFLAGS) $(CWARNFLAGS)
oclock_LDADD = $(OCLOCK_LIBS) -lm
oclock_SOURCES = \