summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2013-11-08 23:28:16 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2013-11-22 22:30:48 -0800
commit26c89de6cdf0a5b7122a630a5df37fd67a4163e2 (patch)
tree7e4f55cb32028d5923ed0c29c890d37836ad19af /configure.ac
parent43ab9b11699acadbf09b8ed050a7a2f7e630dce4 (diff)
Make usage() always exit(1)
Avoid duplicating exit(1) calls after every single call to usage() Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com> Reviewed-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 971ae5c..cc13259 100644
--- a/configure.ac
+++ b/configure.ac
@@ -54,7 +54,7 @@ fi
# Checks for pkg-config packages
PKG_CHECK_MODULES(MKFONTSCALE, fontenc freetype2)
-PKG_CHECK_MODULES(X11, xproto)
+PKG_CHECK_MODULES(X11, [xproto >= 7.0.25])
dnl Allow checking code with lint, sparse, etc.
XORG_WITH_LINT