summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2011-03-11 14:10:19 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2019-02-18 18:19:19 -0800
commit758df83c5825b77f338e44c1fcc4c5070d3c3516 (patch)
tree70eaeeefe2d1975cf3e7b51c3c27587759cb976b /Makefile.am
parent8290027e067ffd0a3f37eeafbd27121e2884cea4 (diff)
mkfontdir: Make Makefile.am compatible with Solaris make
Solaris make won't substitute $< in explicit rules, only implicit ones Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 170b7ef..a3d3d92 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,7 +28,7 @@ EXTRA_DIST = $(bin_SCRIPTS:=.in)
DIR_SUBSTS = -e 's|@bindir[@]|$(bindir)|g'
mkfontdir: mkfontdir.in
- $(AM_V_GEN)$(SED) $(DIR_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(DIR_SUBSTS) < mkfontdir.in > $@
AM_CPPFLAGS = @MKFONTSCALE_CFLAGS@ @X11_CFLAGS@ -D_BSD_SOURCE
AM_CFLAGS = $(CWARNFLAGS)