summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2010-09-26 17:35:31 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2010-09-26 17:35:31 -0700
commited3908570e961d566ff13d8b38c2fa9efa2047ff (patch)
tree12a05a09337820485ca7641ee92f7419122a4d37 /Makefile.am
parent0d7ea51f819d1e85909a3ec3fb637e3b4d703095 (diff)
config: Remove unnecessary calls from configure.ac
AC_PROG_CC & AC_PROG_INSTALL are provided by XORG_DEFAULT_OPTIONS now PKG_CONFIG_MODULES handles AC_SUBST of the CFLAGS & LIBS variables Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ef042e3..8069670 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,6 +25,7 @@ bin_PROGRAMS = luit
AM_CFLAGS = \
$(CWARNFLAGS) \
$(LUIT_CFLAGS) \
+ $(OS_CFLAGS) \
-DLOCALE_ALIAS_FILE=\"$(LOCALEALIASFILE)\"
luit_LDADD = $(LUIT_LIBS)