summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
commit787b998d2eebf7825cf8c03fe1864bf8d410ee18 (patch)
tree77a525c313ec5cac653d78189c66c69e76b5c9c9 /Makefile.am
parent5686a8163364a7dac59454c5db93a1a746b67c42 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5841974..8f0b7c3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = fonttosfnt
-AM_CFLAGS = -DXVENDORNAME=\"X.Org\ Foundation\" $(FONTTOSFNT_CFLAGS) -DXVENDORNAMESHORT=\"X.Org\" -D_BSD_SOURCE -D_GNU_SOURCE
+AM_CFLAGS = -DXVENDORNAME=\"X.Org\ Foundation\" $(FONTTOSFNT_CFLAGS) -DXVENDORNAMESHORT=\"X.Org\" -D_BSD_SOURCE -D_GNU_SOURCE $(CWARNFLAGS)
fonttosfnt_LDADD = $(FONTTOSFNT_LIBS) -lm
fonttosfnt_SOURCES = \