summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRobert Carr <racarr@gorbie.(none)>2007-06-17 12:56:51 -0400
committerRobert Carr <racarr@gorbie.(none)>2007-06-17 12:56:51 -0400
commit85a622ab0001821fbdb0136605fec219601dae01 (patch)
tree1e9a37a89869b9dee44f52a9fb05d767927964c9 /configure.ac
parent7bdb04de807dc83b624b52c4e41f15aa9ce49285 (diff)
Move AM_GCONF_SOURCE_2 in to gconf conditional
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 19eb1bcc..428a5af6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -147,14 +147,13 @@ AC_ARG_ENABLE(gconf,
if test "x$use_gconf" = "xyes"; then
PKG_CHECK_MODULES(GCONF, gconf-2.0)
-
+ AM_GCONF_SOURCE_2
AC_PATH_PROG(GCONFTOOL, gconftool-2, no)
if test x"$GCONFTOOL" = xno; then
AC_MSG_ERROR([gconftool-2 executable not found in your path - should be installed with GConf])
fi
fi
-AM_GCONF_SOURCE_2
AM_CONDITIONAL(USE_GCONF, test "x$use_gconf" = "xyes")
if test "$use_gconf" = yes; then