summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:18 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:18 +0000
commit1709f7d3d390848f629c860a7de2986b3583448c (patch)
tree238353644eb4f5861df22c12fec9c730e34d6701 /Makefile.am
parent33f5d2737a2d85b643e8f208bbef89c6474d561e (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 18f12ae..92ec0e8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,7 +32,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)