summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHeinrich Wendel <h_wendel@cojobo.net>2003-12-03 20:41:55 +0000
committerHeinrich Wendel <h_wendel@cojobo.net>2003-12-03 20:41:55 +0000
commit7e3d52263c153291acea73061ed91fd554b6f255 (patch)
tree419b84b644cf428ecb63355b3543148e73599f05 /setup.py
initial import
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f536019
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+#!/usr/bim/env python
+
+from distutils.core import setup
+
+setup( name = "pyxdg",
+ version = "0.5",
+ description = "PyXDG contains implementations of freedesktop.org standards in python.",
+ maintainer = "Heinrich Wendel",
+ maintainer_email = "h_wendel@cojobo.net",
+ url = "http://cvs.cojobo.net/cgi-bin/viewcvs.cgi/pyxdg/",
+ packages = ['xdg'],
+ license = "GPL-2")