summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAustin Yuan <shengquan.yuan@gmail.com>2011-08-04 09:53:51 +0800
committerAustin Yuan <shengquan.yuan@gmail.com>2011-09-08 01:38:13 -0400
commit88ea3553ab0ab81352693907ed9e412f343c9ad8 (patch)
treed2a15646632904c0f4e4eb03fd47471a05f91d33 /Makefile.am
pvr: initial video driver drop for IMG VXD/VXE video engines
The first open source video driver drop for IMG VXD/VXE video engines 1) support IMG VXD375/385 MPEG4/2/H264/VC1 decode HW acceleration 2) support IMG VXE250/285 MPEG4/H264/H263 encode HW accleratoin 3) support post-processing by DC/overlay and GPU 4) support MeeGO and Android It depends on some header files and libraries to build Signed-off-by: Austin Yuan <shengquan.yuan@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..289be5c
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,25 @@
+# Copyright (c) 2011 Intel Corporation. All Rights Reserved.
+#
+# Permission is hereby granted, free of charge, to any person obtaining a
+# copy of this software and associated documentation files (the
+# "Software"), to deal in the Software without restriction, including
+# without limitation the rights to use, copy, modify, merge, publish,
+# distribute, sub license, and/or sell copies of the Software, and to
+# permit persons to whom the Software is furnished to do so, subject to
+# the following conditions:
+#
+# The above copyright notice and this permission notice (including the
+# next paragraph) shall be included in all copies or substantial portions
+# of the Software.
+#
+# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS
+# OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF
+# MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NON-INFRINGEMENT.
+# IN NO EVENT SHALL PRECISION INSIGHT AND/OR ITS SUPPLIERS BE LIABLE FOR
+# ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT,
+# TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE
+# SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
+#
+AUTOMAKE_OPTIONS = foreign
+SUBDIRS = src fw
+