summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authornu774 <honeycomb77@gmail.com>2014-05-17 20:30:01 +0900
committernu774 <honeycomb77@gmail.com>2015-06-20 12:28:01 +0900
commitf5637b23b86ff14363d0cdd5eb0f032f90242c9d (patch)
tree5b1129be3666f6a92927233588a40011cce6c22f /CMakeLists.txt
parentba6679f2b3127e206be91e16838e00c7856e4853 (diff)
fix for MinGW build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0dde2cc..78e015b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,10 +22,10 @@ set (
######## Windows
-if (WIN32)
- set(CMAKE_SHARED_LIBRARY_PREFIX ${CMAKE_INSTALL_PREFIX})
- set(CMAKE_STATIC_LIBRARY_PREFIX ${CMAKE_INSTALL_PREFIX})
-endif (WIN32)
+#if (WIN32)
+# set(CMAKE_SHARED_LIBRARY_PREFIX ${CMAKE_INSTALL_PREFIX})
+# set(CMAKE_STATIC_LIBRARY_PREFIX ${CMAKE_INSTALL_PREFIX})
+#endif (WIN32)
######## Directory