summaryrefslogtreecommitdiff
path: root/twin_demos/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin_demos/Makefile.am')
-rw-r--r--twin_demos/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/twin_demos/Makefile.am b/twin_demos/Makefile.am
new file mode 100644
index 0000000..b4020c9
--- /dev/null
+++ b/twin_demos/Makefile.am
@@ -0,0 +1,13 @@
+
+noinst_LIBRARIES = libtwin_demos.a
+
+libtwin_demos_a_CFLAGS = @WARN_CFLAGS@
+libtwin_demos_a_CPPFLAGS = -I$(top_srcdir)
+libtwin_demos_a_SOURCES = twin_calc.c twin_calc.h \
+ twin_clock.c twin_clock.h \
+ twin_demo.c twin_demo.h \
+ twin_demoline.c twin_demoline.h \
+ twin_demospline.c twin_demospline.h \
+ twin_hello.c twin_hello.h \
+ twin_text.c twin_text.h
+