summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1e464aa..cd0febd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,6 +54,11 @@ pkginclude_HEADERS += twin_linux_mouse.h
libtwin_la_SOURCES += twin_linux_mouse.c
endif
+if TWIN_PNG
+pkginclude_HEADERS += twin_png.h
+libtwin_la_SOURCES += twin_png.c
+endif
+
# demo twin applications
EXTRA_PROGRAMS += twin_demos/xtwin twin_demos/ftwin
noinst_PROGRAMS =