summaryrefslogtreecommitdiff
path: root/examples/protocols/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/protocols/CMakeLists.txt')
-rw-r--r--examples/protocols/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/protocols/CMakeLists.txt b/examples/protocols/CMakeLists.txt
index cd7b5917..1ef1d479 100644
--- a/examples/protocols/CMakeLists.txt
+++ b/examples/protocols/CMakeLists.txt
@@ -11,6 +11,6 @@ tpqt_generate_mocs(${protocols_MOC_SRCS})
add_executable(protocols ${protocols_SRCS} ${protocols_MOC_SRCS})
target_link_libraries(protocols
- Qt5::Core
- telepathy-qt${QT_VERSION_MAJOR}
- ${TP_QT_EXECUTABLE_LINKER_FLAGS})
+ Qt${QT_VERSION_MAJOR}::Core
+ TelepathyQt${QT_VERSION_MAJOR}::Core
+)