summaryrefslogtreecommitdiff
path: root/data/phoenix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/phoenix/Makefile.am')
-rw-r--r--data/phoenix/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/data/phoenix/Makefile.am b/data/phoenix/Makefile.am
index 6b920fd..1a948a6 100644
--- a/data/phoenix/Makefile.am
+++ b/data/phoenix/Makefile.am
@@ -1,5 +1,15 @@
U_DBUS=uninstalled/dbus-1/services
+EXTRA_DIST = \
+ dbus-services/Phoenix.Approver.service.in \
+ dbus-services/Phoenix.Authenticator.service.in \
+ dbus-services/Phoenix.EchoCall.service.in \
+ dbus-services/Phoenix.EchoText.service.in \
+ telepathy-clients/Phoenix.Approver.client \
+ telepathy-clients/Phoenix.Authenticator.client \
+ telepathy-clients/Phoenix.EchoCall.client \
+ telepathy-clients/Phoenix.EchoText.client
+
service_files = \
org.freedesktop.Telepathy.Client.Phoenix.EchoCall.service \
org.freedesktop.Telepathy.Client.Phoenix.EchoText.service \