summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index dad1c2f..398efa0 100644
--- a/configure.in
+++ b/configure.in
@@ -91,6 +91,7 @@ if test "x$with_xcb" = "xyes"; then
[AC_MSG_ERROR([Cannot find xcb-atom])])
AC_DEFINE([HAVE_XCB],1,[Defined to use xcb])
fi
+AM_CONDITIONAL(WITH_XCB, test "x$with_xcb" = "xyes")
LIBSN_CFLAGS="$X_CFLAGS $xcb_CFLAGS $xcb_aux_CFLAGS $xcb_event_CFLAGS $xcb_atom_CFLAGS"
LIBSN_LIBS=" $xcb_LIBS $xcb_aux_LIBS $xcb_event_LIBS $xcb_atom_LIBS $X_LIBS $X_PRE_LIBS -lX11 $X_EXTRA_LIBS"