summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/meson.build b/src/meson.build
index 25d379a..9811c65 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -300,7 +300,6 @@ if spice_gtk_has_gtk
endif
# keymaps
- python = import('python').find_installation()
keymaps = ['xorgevdev',
'xorgkbd',
'xorgxquartz',
@@ -312,7 +311,7 @@ if spice_gtk_has_gtk
foreach keymap : keymaps
varname = 'keymap_@0@2xtkbd'.format(keymap)
target = 'vncdisplay@0@.h'.format(varname)
- cmd = [python, keymapgen, 'code-map', '--lang', 'glib2', '--varname', varname, keymapcsv, keymap, 'xtkbd']
+ cmd = [keymapgen, 'code-map', '--lang', 'glib2', '--varname', varname, keymapcsv, keymap, 'xtkbd']
spice_client_gtk_sources += custom_target(target,
output : target,
capture : true,