summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Trueg <trueg@kde.org>2009-11-25 12:59:46 +0000
committerSebastian Trueg <trueg@kde.org>2009-11-25 12:59:46 +0000
commit6ca7bd5f7c874e0392179e67a2dbc8dd927533d0 (patch)
treeb438d377108784a41594009e5595bbb8f554b880 /CMakeLists.txt
parentc9d05ec91211f16cf8baf2b44d34fde98ab814a6 (diff)
Added copyright header to all our ontologies
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b11b0e6..94588ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,11 +7,11 @@ macro(INSTALL_ONTOLOGY _name _group)
endmacro(INSTALL_ONTOLOGY)
# base ontologies
-install_ontology(base/rdf.trig base)
-install_ontology(base/rdfs.trig base)
-install_ontology(base/dcterms.trig base)
-install_ontology(base/dctype.trig base)
-install_ontology(base/dces.trig base)
+install_ontology(base/rdf.trig core)
+install_ontology(base/rdfs.trig core)
+install_ontology(base/dcterms.trig dc)
+install_ontology(base/dctype.trig dc)
+install_ontology(base/dces.trig dc)
# Nepomuk base ontologies
install_ontology(nrl/nrl.trig nepomuk)