summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 057bcd9..e668e95 100644
--- a/meson.build
+++ b/meson.build
@@ -55,7 +55,7 @@ have_win = false
# if pkg-config is not found, which is really the most reliable way of building
# abseil due to strict C++ standard match requirements.
absl_dep = [
- dependency('absl_base'),
+ dependency('absl_base', default_options: ['cpp_std=c++17']),
dependency('absl_flags'),
dependency('absl_strings'),
dependency('absl_synchronization'),