summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2023-08-01 23:51:42 +0200
committerAlbert Astals Cid <aacid@kde.org>2023-08-01 23:51:42 +0200
commit6e96ac9d2f5003e27bb2772ea71d76f0d2c30ebe (patch)
tree341ee40723128123df63a465ff9bb176de5feca4 /CMakeLists.txt
parent9f1885168bd380583390a805b580af1604a3990b (diff)
poppler 23.08.0poppler-23.08.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a468bf81..f0887a8c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ if (ECM_FOUND)
endif()
set(POPPLER_MAJOR_VERSION "23")
-set(POPPLER_MINOR_VERSION_STRING "07")
+set(POPPLER_MINOR_VERSION_STRING "08")
# We want the string version to have 08 but the integer version can't have a leading 0 since otherwise it's considered octal
# So strip a leading 0 if found in POPPLER_MINOR_VERSION_STRING and store the result in POPPLER_MINOR_VERSION
string(REGEX REPLACE "^0?(.+)$" "\\1" POPPLER_MINOR_VERSION "${POPPLER_MINOR_VERSION_STRING}")